Tag Archives: Spaltenköpfe

Alles im Leben hat seinen Preis, auch Dinge, von denen man glaubt, man bekommt sie geschenkt!

In der letzten Excelschulung zeige und erkläre ich (intelligente/dynamische/formatierte) Tabellen. Ich zeige, dass beim Runterscrollen die Überschriftszeile als Spaltenkopf verwendet wird:

Eine Teilnehmerin meldet sich und zeigt mir, dass es bei ihr nicht funktioniert:

Ich habe eine Weile hinschauen müssen, um festzustellen, dass der Cursor außerhalb der Tabelle platziert wurde. Wenn man den Bereich außerhalb einer (intelligenten/dynamischen/formatierten) Tabelle herunterscrollt, werden nicht die Überschriften zu Spaltenköpfe:

Gestern war hier noch aufgeräumt. Echt schade, dass du’s verpasst hast.

Das ist widerlich, böse und gemein!

Ich finde auf meiner Festplatte eine Dummy-Datei, die die Firma Microsoft zur Verfügung stellt: ORGDATA.XLS. Darin sind einige Namen enthalten. Ich öffne sie:

In dieser Datei war festgelegt, dass die Z1S1-Bezugsart verwendet werden soll (Datei / Optionen / Formeln). Ich schließe die Datei, beende Excel und starte Excel erneut. Die Einstellung dieser Datei wird mir nun als Grundeinstellung angezeigt – statt

A  |  B  |  C  |  D  |  E …

in den Spaltenköpfen erhalte ich:

1  |  2  |  3  |  4  |  5 …

Ich muss über Datei / Optionen / Formeln die Bezugsart ändern oder eine meiner „deutschen“ Dateien öffnen – dann ist der Spuk weg.

Ich habe es ausprobiert – umgekehrt genauso: ich ändere die Sprache auf englisch, schalte auf Z1S1 um, öffne eine deutsche, sprich: A1-Datei, – schwupp – und weg ist der Z1S1-Quatsch.

 

Gruseliges Excel!

Ich habe einen Kollegen. Man könnte ihn liebevoll Quatschkopf oder Frechdachs nennen oder sich über seine Späße freuen. Mann kann es aber auch anders sehen – das möchte ich hier nun doch nicht schreiben.

Auf alle Fälle: Vor Kurzem war er an meinem Rechner und hat etwas verstellt. Immer wenn ich Excel öffne, dann sehe ich folgendes Excel. Natürlich kann ich alte Dateien öffnen und damit arbeiten – aber für neue Dateien – das geht gar nicht! Was hat er denn gemacht? Und: wie bekomme ich es wieder weg?

Spalten- und Zeileköpfe - mal anders ...

Spalten- und Zeileköpfe – mal anders …

Die Antwort: Wenn Sie genau hinschauen, stellen Sie fest, dass eine sehr merkwürdige Schrift eingestellt ist. Die Schrift wirkt sich nicht nur auf die Zellen aus, sondern auch auf die Zeilen- und Spaltenköpfe. Netterweise nicht auf das Menüband.

Wechseln Sie in die Optionen und legen Sie dort „diese Schriftart fest, die Sie als Standardschriftart verwenden“ möchten.

Man kann "lustige" Schriftarten für die Zeilen- und Spaltenköpfe  verwenden.

Man kann „lustige“ Schriftarten für die Zeilen- und Spaltenköpfe verwenden.

Komische Überschriften

Ups – plötzlich steht in der ersten Zeile statt A, b, C, … die Zahl 1, 2, 3. Was ist passiert?

Man kann diese Einstellung in den Optionen / Formeln wieder ausschalten. Sie heißt Z1S1-Bezugsart.

Übrigens würde Excel nun statt =C3 schreiben: =ZS(-9). Und statt =SUMME(G2:G30) steht nun in der Zelle: =SUMME(Z(-9)S(-3):Z(19)S(-3))

Z1S1 - US-amerikanische Schreibweise

Z1S1 – US-amerikanische Schreibweise

Der „Kopf“ ist weg

… Und plötzlich komme ich nicht mehr in die ersten Zeilen …

Eine perfide Sache: Scrollen Sie in Excel etwas nach unten, so dass die ersten Zeilen oberhalb des sichtbaren Bildschirm stehen. Setzen Sie nun den Cursor in die oberste sichtbare Zelle. Wenn Sie nun alles fixieren (oder einfrieren), was darüber steht, gelangen Sie nicht mehr in die Zeilen darüber.

Die Lösung ist klar: Die Fixierung wieder aufheben!

Mit geschicktem Fixieren kann man Bereiche "verschwinden" lassen.

Mit geschicktem Fixieren kann man Bereiche „verschwinden“ lassen.