Tag Archives: Z1S1

Gestern war hier noch aufgeräumt. Echt schade, dass du’s verpasst hast.

Das ist widerlich, böse und gemein!

Ich finde auf meiner Festplatte eine Dummy-Datei, die die Firma Microsoft zur Verfügung stellt: ORGDATA.XLS. Darin sind einige Namen enthalten. Ich öffne sie:

In dieser Datei war festgelegt, dass die Z1S1-Bezugsart verwendet werden soll (Datei / Optionen / Formeln). Ich schließe die Datei, beende Excel und starte Excel erneut. Die Einstellung dieser Datei wird mir nun als Grundeinstellung angezeigt – statt

A  |  B  |  C  |  D  |  E …

in den Spaltenköpfen erhalte ich:

1  |  2  |  3  |  4  |  5 …

Ich muss über Datei / Optionen / Formeln die Bezugsart ändern oder eine meiner „deutschen“ Dateien öffnen – dann ist der Spuk weg.

Ich habe es ausprobiert – umgekehrt genauso: ich ändere die Sprache auf englisch, schalte auf Z1S1 um, öffne eine deutsche, sprich: A1-Datei, – schwupp – und weg ist der Z1S1-Quatsch.

 

Komische Überschriften

Ups – plötzlich steht in der ersten Zeile statt A, b, C, … die Zahl 1, 2, 3. Was ist passiert?

Man kann diese Einstellung in den Optionen / Formeln wieder ausschalten. Sie heißt Z1S1-Bezugsart.

Übrigens würde Excel nun statt =C3 schreiben: =ZS(-9). Und statt =SUMME(G2:G30) steht nun in der Zelle: =SUMME(Z(-9)S(-3):Z(19)S(-3))

Z1S1 - US-amerikanische Schreibweise

Z1S1 – US-amerikanische Schreibweise