Tag Archives: Mittelwert

Kunden, die die Schreibtischlampe gekauft haben, haben auch Verlängerungskabel gekauft.

Vor vier Wochen war ich in einer Rechtsanwaltskanzlei und habe gefühlte 15.000 Diagramme bearbeitet. Dabei sind mir eine Reihe an Dingen aufgefallen. Beispielsweise:

Wir erstellen ein Diagramm, das die durchschnittlichen Prozesskosten berechnet. Und zwar der Jahre 2013 – 2018 und 2019 – 2020. Und daneben der Gesamtdurchschnitt. Das Diagramm sah wie folgt aus:

Einer der Rechtsanwälte warf einen Blick darauf und sagte, dass die Berechnung (und die Darstellung) nicht stimmen könne: der Durchschnitt der beiden Durchschnitte sei doch der Mittelwert. Im Diagramm sei er viel zu gering.

Mein Bauchgefühl sagte, dass dies nicht stimmen könne. Ich nahm ein Blatt Papier und rechnete:

Der Durchschnitt von 2 und 4 ist 3. Der Durchschnitt von 10 und 20 ist 15. Der Durchschnitt von 3 und 15 ist 9; ebenso wie der Durchschnitt von 2, 4, 10 und 20. Sollte der Rechtsanwalt doch recht haben? Zweiter Versuch:

Ich berechne den Durchschnitt von 1, 2, 3, 4 und 5. Er lautet 3. Der Durchschnitt von 10 und 20 beträgt 15. Mittelwert von 3 und 15 ist 9; jedoch: Durchschnitt von 1, 2, 3, 4, 5, 10 und 20 lautet 6,42857

Stimmt: wenn die Anzahl unterschiedlich ist, ist der Durchschnitt zweier Duchschnitte eben nicht der Mittelwert aller Zahlen. Der Rechtsanwalt hat sich geschlagen gegeben. Wäre doch gelacht!

Es ist schön, morgens aufzuwachen und als erstes den Menschen zu sehen, den man am meisten liebt. – Ich hätte mir früher einen Spiegel neben das Bette stellen sollen.

Excel-Schulung. Wir üben die WENN-FUNKTION:

=WENN(B5>20;B5*750;“sorry – keine Provision“)

Ich lasse die Werte summieren. Ich lasse den Mittelwert berechnen.

Eine Teilnehmerin meldet sich und sagt, dass sie ein anderes Ergebnis habe:

Ich schaue nach – klar – sie hat die Formel:

=WENN(B5>20;B5*750;0)

Dadurch wird zwar die Summe gleich berechnet; MITTELWERT (und SUMME) übergehen den Text – bei der Zahl 0 wird jedoch die ANZAHL anders berechnet – deshalb das unterschiedliche Ergebnis beim MITTELWERT (=SUMME/ANZAHL).

Betrunken flirten ist nicht anders als hungrig einkaufen gehen. Du kommst mit Sachen nach Hause – die braucht kein Mensch!

Vorgestern in der Excelschulung haben wir über den Mittelwert in Pivottabellen diskutiert: Pünktchen verkauft 200 und 300 Streichholzschachteln; Anton 10, 20 und 30. Die Summe der fünf Verläufe beträgt 560, die Anzahl 5, also der Mittelwert liegt bei 112. Anton hat im Durchschnitt 20 verkauft, Pünktchen 250. Ich darf nun – um den Gesamtmittelwert zu berechnen – nicht 270 durch 2 teilen, sondern muss die Gesamtsumme (560) durch die Gesamtanzahl (5) teilen – sonst erhalte ich einen „schiefen“ Mittelwert. Excel rechnet hier korrekt; wenn etwas anderes gewünscht ist, muss man mit Hilfsspalten arbeiten.

Zynismus und Sarkasmus retten mir das Leben…jeden Tag

Och, nö – Leute, warum macht ihr denn so etwas?

Ich soll den Fehler in einer Formel finden. Genauer:

=GESTUTZTMITTEL(B:B;20%)

liefert die Fehlermeldung #BEZUG!

Kann die Funktion GESTUTZMITTEL keine Texte, wie beispielsweise in der Überschrift verarbeiten? Sind die Parameter richtig gefüllt? Stehen wirklich Zahlen in den Zellen der Spalte B? Sind die „Ränder“ so groß, dass kein MITTELWERT berechnet werden kann? Dann komme ich auf die Idee und lasse Excel mit dem Assistenten „Fehlerprüfung / Spur zum Fehler“ den Fehler finden (Registerkarte „Formeln“, Gruppe „Formelüberwachung“). Padautz: in Zelle B1373 steht ein Fehlerwert. Böse Menschen, die so etwas machen!

Ein Kompromiss ist nur dann gerecht, brauchbar und dauerhaft, wenn beide Parteien damit gleich unzufrieden sind. (Henry Kissinger)

Wir wissen, dass Excel eine Rechenungenauigkeit hat. Aber so ungenau?

Man nehme drei Zahlen (beispielsweise Körpergrößen) und berechne den Mittelwert (C6). Von jeder der drei Körpergrößen wird die Differenz zum Durchschnitt berechnet (D2:D4). Diese drei Zahlen werden summiert (D6) – das Ergebnis sollte eigentlich 0 ergeben. Eigentlich …

Sehr ungenau

Sehr ungenau