Tag Archives: Nummerierung

Was für ein Gefühl muss der Tropfen haben, der das Fass zum Überlaufen bringt. (Nikolaus Cybinski)

Die Idee ist gut – sie funktioniert nur leider nicht.

Ein Teilnehmer einer Excelschulung möchte eine fortlaufende Reihe erzeugen. Er möchte, dass „Lücken übersprungen“ werden und dass die Reihe bequem fortgesetzt werden kann.

Kein Problem, oder:

Die Formel

=WENN(B2="";"";MAX($A$1:A1)+1)

hilft hierbei.

Damit unter der Liste neue Daten mit einer fortlaufenden Nummer eingetragen werden können, wandle ich die Liste in eine (intelligente) Tabelle um:

Ein neuer Name:
Lücke und ein weiterer Name:

Klappt.

Wird eine Zeile gelöscht:

funktioniert der Mechanismus hervorragend:

Jedoch: wird eine Zeile eingefügt:

Dann versagt der Mechanismus leider:

Was man feststellen kann, wenn man einen Namen einträgt:

Schade!

Seitdem ich das Wort Dingsbums kenne, kann ich alles erklären.

Excel kann in Diagrammen nicht die Beschriftung der y-Achse nummerieren. Also machen wir das per Hand: Ich füge eine Form ein, beschrifte sie mit den Zahlen von eins bis zehn.

Da die Abstände nicht stimmen, füge ich eine Absatzmarke ein. Um sie auf den korrekten Zeilenabstand zu bekommen, verkleinere ich die Schriftgröße auf 1 pt. Nun kann ich mehrere Absatzmarken einfügen und erhalte so etwas den korrekten Abstand.

Zugegeben: gut ist es nicht. Elegant auch nicht. Aber eine einfache Lösung.