Wenn du nach den Sternen greifst, solltest du die Achselhaare rasieren.

Ich öffne eine PivotTabelle. Erstaunlich: Neben den Monatsnamen befinden sich auch die Zahlen der Monate als Vorschlag. Aber beim Einblenden wird nichts angezeigt:

Auch in der Ursprungsliste befinden sich diese Werte nicht. Ein Blick auf die Datenherkunft zeigt, dass in der Liste eine Formel steht:

=WENN(ISTZAHL(A2);TEXT(DATUM(JAHR(A2);MONAT(A2);1);“MMM“);““)

Wahrscheinlich wurde eine alte Formel, wie beispielsweise:

=WENN(ISTZAHL(A2);MONAT(A2);““)

durch diese Formel ersetzt.

Ein Aktualisieren der Pivottabelle nützt nichts, um die alten, nicht mehr vorhandenen Werte, zu löschen. Auch ein Entfernen der Spalte „Monat“ nützt nichts. Man muss beides machen: das Feld entfernen, aktualisieren und erneut einfügen. Dann sind die „überflüssigen“ Werte weg:

2 comments

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.