Tag Archives: F2

Eine Ehe besteht aus zwei Menschen, von denen einer der dominante ist und einer der Ehemann.

Merkwürdig – wird eine Excelmappe aus SharePoint geöffnet, so „springt“ der Text, wenn man die Zelle editiert. Auf der Zelle:

In der Zelle:

Besonders krass ist es, wenn mit Zeilenumbrüchen ([Alt] + [Enter]) gearbeitet wird. Danke an Herrn Streller für diesen Hinweis.

Kennt jemand eine Lösung? Ich nicht!

Ich wär auch lieber reich als sexy – aber was soll ich machen….?I

Eine Funktion liefert einen Wert.

Schnell entdeckt man jedoch, dass auch Formatierungen übernommen werden. Meistens korrekt:

Steht in A1 eine Zahl, die als Währung oder Buchhaltung formatiert ist, dann wird eine Berechnung

=A1*19% als Währung oder Buchhaltung formatiert.

Stehen in A1 und A2 Datumsangaben, dann liefert die Differenz eine Zahl und kein Datum. Wird jedoch

=A1+30 berechnet, so ist das Ergebnis als Datum formatiert.  Die Summe, Mittelwert, Max und Min von mit Währung oder Buchhaltung formatierten Zellen, werden korrekt wieder in diesem Format angezeigt. So weit, so gut.

Allerdings liefert

=WENN(WOCHENTAG(A1;2)>5;A1+3;A1+1)

leider kein Datum, sondern eine Zahl.

(Erklärung: Ermittle zu einem Datum den nächsten Arbeitstag)

Und schließlich: Steht in A1 ein Text, beispielsweise „Excel nervt“. Ist diese Zelle als Text formatiert (okay – nicht nötig; aber stört eigentlich nicht), so liefert:

=LÄNGE(A1)

die Zahl 11.

Jedoch liefert:

=LÄNGE(A1)*1

den Text „11“ (linksbündig). Editiert man die Zelle, so steht die Formel nun als Formel in der Zelle. Irgendwie doof …

Qualität ist, wenn die Kunden zurückkommen und nicht die Ware.

Heute in der Excel-Schulung haben wir uns schon ein bisschen gewundert. Hand aufs Herz – hätten Sie das gewusst?

Wir erstellen eine Pivottabelle:

Mit [F2] kann man eine Zelle editieren und den Text ändern. Ich ändere den Text „GROSS“ in „klein“. Konsequenterweise wird nun „klein“ in „GROSS“ umbenannt:

Wenn ich nun aber „klein“ in „mittel“, „GROSS“ in „klein“ und „mittel“ in „GROSS“ umbenenne – so habe ich die Texte vertauscht. verblüffend!

Geht doch!