Tag Archives: Stunde

Mal sollte öfter mal einen Mutausbruch haben.

Hallo Herr Martin,

vielen Dank für die schnelle Beantwortung meiner Frage.

Ich werde bei den großen Uhrzeiten versuchen in der Formel für den Durchschnittswert die Minuten zu kürzen so dass nur noch mit den Stunden gerechnet wird. Wie ich die Formel erstelle weiss ich noch nicht aber ich werde mal rumprobieren.

Hallo Herr Martin,

ich habe es mit Runden, Kürzen und Ganzzahl versucht und bekomme weiterhin einen Fehler #Wert. Ich denke, ich brauche hier doch noch einmal ihre Hilfe.

Hallo Herr J.,

wenn Sie in Excel etwas in eine Zelle eintragen, müssen Sie die Eingabe mit [Enter] abschließen. Der Grund: Excel prüft, ob Sie Text oder Zahl eingetragen haben: Text steht linksbündig, Zahlen rechtsbündig. Die Eingabe von 1oo oder 1,,50 oder 31-11-2020 wird zu Text und steht linksbündig. Auch: 1000000:30. Das ist keine Zahl; Excel kann damit nicht rechnen; die Funktion ISTTEXT kann das prüfen. Und diese müssen Sie auch verwenden.

Wenn die „zu lange Uhrzeit“ Text ist, müssen Sie sie als Text behandeln, sonst als Uhrzeit.

=WENN(ISTTEXT(B3);WERT(LINKS(B3;SUCHEN(„:“;B3)-1));STUNDE(B3))

Übrigens: Sie haben Ihre „Texte“ rechtsbündig formatiert …

schafft Abhilfe.

Hilft da?

schöne Grüße Rene Martin