Tag Archives: Serienbriefe

Das wichtigste am Knackarsch ist das „n“!

Word-Schulung. Wir erstellen einen Serienbrief. Ich beginne mit einer einfachen Liste – Punkte für das Zertifikat, das die Azubis erreicht haben. Ich frage sie nach ihrer Punktzahl, sie witzeln; einer sagt: „0,1“. Ich trage es in Excel ein und speichere die Datei.

Ich erstelle einen Serienbrief und verwende diese Liste:

Die Vorschau offenbar Erstaunliches:

Auch hier ein Rundungsfehler! Natürlich kann man ihn in Word mit den entsprechenden Schaltern wegformatieren ( \# „0,00“) oder in Excel in einen Text umwandeln =WENN(B2<1;TEXT(B2;“0,00″);TEXT(B2;“0″))

Erstaunlich ist es trotzdem …

Ich sags jetzt nur noch einmal!

Und immer wieder die Frage, was man tun kann, wenn ein Word-Serienbrief Zahlenformate – konkret Währung und Datumsangaben – nicht mitnimmt.

Die Liste – mit Datum und Währung

Der Serienbrief

Die Vorschau – SO NICHT!

Die erste Lösung: bearbeiten Sie in Word die Formularfelder ([Alt] + [F9]). Fügen Sie einen Schalter ein: \@ für Datum und \# für Zahlen. In Anführungszeichen wird das Format eingegeben:

Man kann den Serienbrief nachformatieren

Die zweite Lösung: Schalten Sie in den Optionen in Word ein:

Dateiformatkonvertierung beim Öffnen bestätigen.

Die Option in Word

Wenn Sie nun einen Serienbrief erstellen und eine Datenquelle hinzufügen, werden Sie nach der Art des Einfügens gefragt. Nachdem Sie die die Option „Alle“ aktiviert haben, wählen Sie aus der Liste „DDE“. Dann werden die Formate übernommen.

DDE!

Die dritte Lösung: In Excel können Sie eine Zahl mit der Funktion TEXT in einen (formatierten) Text verwandeln. Beim zweiten Parameter schalten Sie die Formatanweisung ein, beispielsweise 0,00 oder TT.MM.JJJJ

So geht es auch

Jede Variante hat ihre Vor- und Nachteile. Ich bevorzuge DDE.