Tag Archives: Manager für Regeln zur Bedingten Formatierung

Es ist nie zu spät, die gleichen Fehler immer wieder zu machen

In der Excelschulung zeige und erkläre ich den Manager für Regeln zur Bedingten Formatierung.

Später erläutere ich die Datenüberprüfung. Da kommt die Frage einer Teilnehmerin, ob Excel für die Datenüberprüfung auch einen solchen Manager zur Verfügung stellt. Finden kann man sie ja – mit Hilfe der Schaltfläche „Suchen und Auswählen“. Leider nein, lautet meine Antwort.

Für Mädchen ist es besser nicht zu heiraten, aber Junx brauchen jemanden zum Putzen.

Ein Vortrag von Martin Weiß über Bedingte Formatierungen auf den Excellent Days. Er zeigt, wie man mit der Funktion ZÄHLENWENN alle Zahlen einfärben kann, mehr als drei mal vorkommen. Die Formel in der Bedingte Formatierungen lautet:

=ZÄHLENWENN($A$3:$O$32;A3)>3

Alle machen brav mit. Mein Nachbar wundert sich, warum bei ihm keine Zelle rot eingefärbt wird. Er schaut in den Manager für Regeln zur Bedingten Formatierung und wundert sich über die Formel:

=ZÄHLENWENN($A$3:$O$32;XEQ1048550)>3

Der Grund ist einfach: Er hat den Bereich von rechts unten nach links oben markiert. Deshalb wird ein relativer Bezug A3 in der Zelle A3 umgesetzt in: 30 Zeilen nach oben und 15 Spalten nach links. So kommt XEQ1048550 zustande.

Damit so etwas Nervendes nicht passiert, schlage ich ein anderes Vorgehen vor:

Ich beginne im ersten Schritt mit einer Zelle, beispielsweise A3 (oder O32) und aktiviere dort die Bedingte Formatierung:

Im zweiten Schritt aktiviere ich erneut den Regelmanager (Start / Bedingte Formatierung / Regeln verwalten) und dehne nun den Bereich aus:

Das klappt:

Okay – ein Schritt mehr – aber ich bin auf der sicheren Seite. Damit Excel nicht mehr nervt!