Tag Archives: rechnet nicht

AutoSumme funktioniert nicht

Ich habe es nun schon mehrmals versucht – die Autosumme geht nicht.

Auch wenn jede Formel und Funktion mit einem Gleichheitszeichen beginnt, auch wenn Sie bei den Grundrechenarten das Gleichheitszeichen per Hand eintragen müssen, so verlangt das Symbol AutoSumme jedoch NICHT, dass Sie das Gleichheitszeichen eintragen. Sie müssen entweder die Formel per Hand eintragen:

=SUMME(G2:G12)

oder Sie setzen den Cursor auf eine leere Zelle und klicken anschließend auf das Symbol AutoSumme. Dann funktioniert es.

Die AutoSumme funktioniert nicht.

Die AutoSumme funktioniert nicht.

Excel rechnet nicht

Das kann nicht sein – diese Formel muss ein Ergebnis liefern. Das Resultat lautet jedoch: 0.

Der Fehler liegt in der falschen Formatierung. Natürlich ergibt die Funktion STABWN (Standardabweichung) ein Ergebnis – allerdings 0,15- Da die Zahl als Ganzzahl ohne Nachkommastellen formatiert ist, sieht man leider nur den Wert 0 und nicht das korrekte Ergebnis 0,15.

Kein Ergebnis sichtbar

Kein Ergebnis sichtbar

Zirkelbezug

Ich gestehe – ich habe den Fehler nicht gleich gesehen. Warum rechnet die Summe in der Zelle D21 nicht? Zuerst dachte ich, dass ein falsches Format unter der Zelle liegt, dass die automatische Berechnung ausgeschaltet wurde, dass der Bezug nicht korrekt ist, dass die Formel fehlerhaft eingegeben wurde. War alles nicht der Fall.

Dann fiel mein Blick in die Statuszeile – in der Zelle D1 befand sich eine Zelle mit einem Zirkelbezug. Zu meiner Ehrenrettung – diese Zelle war außerhalb des sichtbaren Bereiches. Deshalb habe ich nicht gleich die 0 gesehen, die der Zirkelbezug liefert.

Zirkelbezug

Zirkelbezug