ZÄHLENWENN zählt zu wenig

Warum ermittelt die Funktion ZÄhLENWENN (und SUMMEWENN) nicht die richtige Zahl?

Zähelnwenn zählt falsch ?!

Zählenwenn zählt falsch ?!

Man muss sich die einzelnen Daten ansehen. In der Bearbeitungsleiste stellt man fest, dass in einigen der Texte noch weitere Informationen („München“) stehen (sie wurden übrigens weiß formatiert). Man hätte auch durch ein Ändern der Ausrichtung auf rechtsbündig feststellen können, dass hinter dem angezeigten Text noch etwas steht.

Die Bearbeitungsleiste liefert das Ergebnis

Die Bearbeitungsleiste liefert das Ergebnis

Oder man formatiert die Zellen rechtsbündig.

Oder man formatiert die Zellen rechtsbündig.

Übrigens: =ZÄHLENWENN(D2:D10;“Rene Martin*“) hätte die korrekte Anzahl ermittelt.

One comment

  • Anonymous

    Danke für die Hilfe. Der Tipp mit dem „*“ hat den Knoten im Kopf gelöst und mich auf die richtige Spur gebracht.
    Bei mir war abgefahrenerweise nur ein Leerzeichen hinter einigen Werten, und das hatte den verfälschenden Effekt. Obwohl man dies bei der rechtsbündigen Formatierung ebensowenig sehen kann wie in der Autofilter-Liste.
    Gruß
    Markus

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.