Tag Archives: Selektion

Ich beneide die Jugend um Internet und Porno. Wir hatten damals nur den Otto-Katalog.

Heute zweiter Schulungstag libreOffice Calc. Boah, eh, das nervt, ja noch mehr als Excel. Ein paar Auszüge des Nervens:

Klickt man im Funktionsassistenten auf eine Zelle, ist diese markiert. Man muss die Markierung auflösen (hinter den Zellnamen klicken), um weiter schreiben zu können, beispielsweise, um einen Vergleichsoperator einzufügen. Wenn nicht wird die Markierung überschrieben.

Die Tastenkombination, mit der ein relativer Bezug in einen absoluten verwandelt wird, ist in Calc [Umschalt] + [F4]. Schade nur, dass diese Tastenkombination nicht im Funktionsassistenten funktioniert – dort muss man mühsam das $-Zeichen tippen. Sehr mühsam bei SVERWEIS: =SVERWEIS(B2;$G$1:$H$99;2;1)

Calc kennt zwei verschiedene Mauszeiger für die Zellen: auf dem Kästchen das Kreuz zum Herunterziehen einer Reihe:

Der weiße Mauszeiger zum Markieren:

Verschieben kann man einen markierten Zellbereich, indem man den Mauszeiger auf den markierten Bereich setzt und diesen per Drag & Drop verschiebt:

Und eine Zelle? Wie verschiebt man eine Zelle? Mann muss ausgehend von der zu verschiebenden Zelle mehrere Zellen markieren

wieder die Markierung zurückziehen, so dass nur eine Zelle ausgewählt ist

und nun kann man diese Zelle verschieben:

Ich empfehle Ausschneiden und Einfügen.

Wird bei der „Gültigkeit“ (Datenüberprüfung) die Option „Bei Eingabe ungültiger Werte Fehlermeldung anzeigen“ ausgeschaltet, greift die Gültigkeit nicht mehr!?!

Schaltet man einen Druckbereich ein und wählt anschließend über Format / Druckbereiche / Bearbeiten / Druckbereich: „keine“, so wird nicht der Druckbereich ausgeschaltet, sondern es wird nichts mehr gedruckt!?! Mann schaltet sie mit der Option „ganze Tabelle“ aus.

Erstellt man eine Pivottabelle (Datenpilot), wird sie automatisch auf einem neuen Tabellenblatt eingefügt:

Sehr versteckt findet man die Option „Quelle und Zielbereich“: Dort kann man die Pivottabelle auch auf dem gleichen Tabellenblatt einfügen:

An vielen Stellen sind die „weiteren Optionen“ automatisch ausgeschaltet und müssen bei jedem Aufruf des Dialogs wieder geöffnet werden. So übersieht man leicht vorher eingestellte Optionen:

Soll ich weitermachen? Ich bin froh, dass ich morgen wieder mit Excel arbeiten darf …