Tag Archives: daneben

Es ist total spannend älter zu werden. Man lernt jeden Tag neue Knochen kennen.

Hi René,

ich stehe mal wieder auf dem Schlauch:

Kannst Du mir sagen, wie ich, wenn in einem Tabellenblatt einen Wert aus einem anderen Reiter angegeben ist, in der daneben liegenden Spalte automatisch den Wert aus einer anderen Spalte der Tabelle in dem anderen Reiter ausgebe?

In A2 habe ich per Dropdown mit INDIREKT „<10%“ aus tab_AntwortKategorie[Kategorie].

In B2 möchte ich automatisch den dazugehörigen Wert aus tab_AntwortKategorie[Wert].

Was muss ich in B2 eingeben?

Ohne INDIREKT wüsste ich es, aber wie gesagt – ich stehe einfach auf dem Schlauch.

Momentan „fuhrwerke ich wild (und falsch) rum“, z.B.
=WVERWEIS($AE4;tab_AntwortKategorie[Kategorie];[Wert])

Bye

Michael

Hallo Michael,

wenn du den Wert DANEBEN haben möchtest, musst du den SVERWEIS verwenden, nicht den WVERWEIS. „S“ steht für „senkrecht“, heißt: die Liste ist von oben nach unten aufgebaut.

Schau mal in mein Beispiel:

Hilft das?

Liebe Grüße

Rene

Hi René

aaaaah (über eigene Dummheit)!

Ja, danke.

Bye

Michael