Raute

Vielleicht ist es albern, dieses Phänomen zu erwähnen – aber der Vollständigkeit halber und weil oft Fragen in Anfängerschulungen kommen, möchte ich es erwähnen.

Warum zeigt Excel manchmal Rauten an?

Raute statt Inhalt

Raute statt Inhalt

Ganz genau: Excel zeigt dann Rauten (Zahlenzeichen; scherzhaft: Schweinegitter) an, wenn in einer Zelle eine formatierte Zahl steht, die nicht mehr in diese Zelle passt. Es wäre fatal, wenn Excel die erste oder die letzte Ziffer der Zahl nicht anzeigen würde. Deshalb ein Zeichen mit einen Hinweis an Sie, lieber Anwender: Bitte verbreitern Sie die Spalte. Beispielsweise mit einem Doppelklick auf den Rand zwischen den beiden Spaltenköpfen – dann wird die Spalte optimal breit. Das heißt: Der längste Eintrag ist noch sichtbar in der Spalte.

5 comments

  • Sabine

    Das Thema beschreibt das klassische Rautenproblem. Okay. Ich habe für mehrere Zellen benutzerdefiniert eine Formatierung vorgenommen in der Form „- @“ (also bitte ohne die „“ betrachten). Das hat üblicher Weise den Effekt, dass ich in diesen Zellen Text erfassen kann ohne jedesmal einen Anstrich mitzuschreiben. Generell funktioniert das auch, ABER HALT NICHT IMMER! Ich kann das auch nicht an der Anzahl der Zeichen in der Zelle festmachen, da es mal mehr oder auch weniger Text betrifft. Ich muss dann meine benutzerdefinierte Formatierung entfernen und den Anstrich nachtragen, um überhaupt eine Anzeige hinzubekommen.
    Kennst Du da ggf. den Zusammenhang?

    Wäre klasse.

    Dank im Vorfeld und LG Sabine

    • Medardus

      Hallo Sabine,
      dieses Phaenomen versuche ich seit einer Weile zu ergruenden. Es scheint wohl Unterschiede zwischen den einzelnen Excel-Versionen zu geben und einen Zusammenhang zwischen Text, Textlaenge und Herkunft des Textes (ob aus anderen Sysyemen hineinkopiert oder selbst erfasst). Ich habe es schon (mit Formeln) versucht, das Problem einzukreisen, bin aber noch nicht ganz dahinter gekommen, woran es liegt.
      Sorry – wir bleiben dran. Bis dahin: Formatierung entfernen (Shift + Strg + 6)
      Tja. LG :: Rene
      PS: Ich habe es in dem Artikel „Die Antwort kenn‘ ich wohl – allein mir fehlt die Frage“ beschrieben – du findest ihn, wenn du „Raute“ suchst.

  • Uli

    Hallo, ich habe auch so ein Problem in meinem Kalender zur Arbeitszeitberechnung mit den Rauten. Excel gibt mir aber den Hinweis, das entweder die Zelle zu klein ist, oder ein Negativ Wert darin enthalten ist. Bei mir scheint es wohl der Negativ Wert zu sein da eine Formel in der Zelle enthalten ist bei der ich zb. 8 von 9 in meinem Fall Stunden abziehen möchte. Da ich die Zeiten über Dropdown Listen eingebe, habe Rauten in den Zellen solange ich noch keine Werte eingegeben habe. Das sieht natürlich nicht so gut aus. Nun meine Frage. Kann man diese Rauten auch einfach nur ausblenden ohne das die darin enthaltenen Formeln auch ausgeblendet sind? Ich hoffe das ich mein Problem verständlich erklären konnte.
    Gruß Uli.B

    • Medardus

      Hallo Herr Bähr,
      Ich würde um die Formel (wie sieht sie aus?)
      beispielsweise
      =C2-B2
      eine WENN-Funktion bauen:

      =WENN(C2-B2<0;"";C2-B2)

      Hilft das?

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.