Tag Archives: Stunden

Tempus fugit: Ihr Video2Brain-Training: Excel 2013: Tipps, Tricks Troubleshooting – Frage zur Zeitberechnung

Sehr geehrter Herr Dr. Martin,

ich habe Ihr o. g. Training sehr interessiert durchgearbeitet (fast alles) und finde es auch äußerst hilfreich.

Nun habe ich folgendes Problem bei Ihrem Punkt Excel-Rechnen mit Uhrzeiten.

Ich habe eine Tabelle, in die Studierende Ihre Arbeitsstunden dokumentieren müssen. Wenn ich alles genau so formatiere wie Sie es in Ihrem Film gezeigt haben, sind die noch nicht ausgefüllten Zellen bei 24:00 Stunden. Eine Summenberechnung führt zu sehr hohen Stundenwerten. Eigentlich müsste ja 0:00 drin stehen, doch tut es bei der Berechnung mit 1-C3+B2 (Beispiel) nicht.

Bei einer Tabelle wie der Ihren im Film ist das kein Problem, da sie vollständig ausgefüllt ist. Bei meiner nicht ausgefüllten Tabelle ist es leider ein Problem. Vielleicht könnten Sie mir hier helfen. Wahrscheinlich gibt es auch da einen kleinen Trick mit großer Wirkung.

Nix arbeiten - und Stunden abrechnen!

Nix arbeiten – und Stunden abrechnen!

Sehr geehrte Frau P.,

habe ich das SO in meinem Video gezeigt? Dann ist mir ein Fehlerchen unterlaufen. Asche auf mein Haupt! Peinlich!

In der Zelle D2 stand die Formel:

=WENN(B2<C2;C2-B2;1-B2+C2)

Wenn B2 und C2 leer sind, dann ist B2 nicht kleiner als C2 – also wird gerechnet: 1 (Tag) – keine Uhrzeit – keine Uhrzeit → also: 1 Tag.

Die Formel müsste korrekt lauten:

=WENN(B2<=C2;C2-B2;1-B2+C2)

dann klappt es.

schöne Grüße

Rene Martin

Und schon klappt es!

Und schon klappt es!