Sie haben zu viele Argumente für diese Funktion eingegeben

Nun, diese Fehlermeldung taucht auf, wenn Sie eine Formel per Hand schreiben. Tipp: Versuchen Sie nicht die gesamte, komplexe Funktion auf einmal zu erstellen, sondern Schritt für Schritt. Und verwenden Sie den Funktionsassistenten am Anfang, damit solche Fehler nicht unterlaufen. Dann sie sind schwierig zu lokalisieren.

zu viele Argumente

zu viele Argumente

2 comments

  • Klaus

    Hallo!

    Also ich habe schon beides probiert, bekomme aber immer wieder die Meldung zu viele Argumente für diese Funktion.

    Beispiel: =WENN(AA21<AC3;AE3;WENN(AA21<AC4;AE3;AE4;WENN(AA21<AC5;AE4;AE5))).
    Beispiel2: =WENN(AA21<1180;67,28;74,28;WENN(AA21<1190;74,28;81,28;WENN(AA21<1200;81,28;88,28)))

    Alle Zellen sind im Währungsformat formatiert. Bei einem Argument klappt dass auch aber nicht bei mehr als einem.
    Ich habe auch schon versucht statt der Zellenangaben die Werte einzutragen, jedoch mit dem selben Ergebnis. Da die Zelle AA21 die Eingabezelle ist, habe ich die Zelle natürlich auch als AA21 eingetragen (Beispiel 2).

    Mit freundlichen Grüßen

    Klaus

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.