Tag Archives: Überschriften

Gruseliges Excel!

Ich habe einen Kollegen. Man könnte ihn liebevoll Quatschkopf oder Frechdachs nennen oder sich über seine Späße freuen. Mann kann es aber auch anders sehen – das möchte ich hier nun doch nicht schreiben.

Auf alle Fälle: Vor Kurzem war er an meinem Rechner und hat etwas verstellt. Immer wenn ich Excel öffne, dann sehe ich folgendes Excel. Natürlich kann ich alte Dateien öffnen und damit arbeiten – aber für neue Dateien – das geht gar nicht! Was hat er denn gemacht? Und: wie bekomme ich es wieder weg?

Spalten- und Zeileköpfe - mal anders ...

Spalten- und Zeileköpfe – mal anders …

Die Antwort: Wenn Sie genau hinschauen, stellen Sie fest, dass eine sehr merkwürdige Schrift eingestellt ist. Die Schrift wirkt sich nicht nur auf die Zellen aus, sondern auch auf die Zeilen- und Spaltenköpfe. Netterweise nicht auf das Menüband.

Wechseln Sie in die Optionen und legen Sie dort „diese Schriftart fest, die Sie als Standardschriftart verwenden“ möchten.

Man kann "lustige" Schriftarten für die Zeilen- und Spaltenköpfe  verwenden.

Man kann „lustige“ Schriftarten für die Zeilen- und Spaltenköpfe verwenden.

Diagramme – leerer Eintrag in der Achse

Warum übernimmt Excel nicht die Überschrift der Tabelle als Überschrift für Diagramme? Warum wird sie als leere Kategorie angezeigt?

Leerer Kategorienpunkt im Diagramm

Leerer Kategorienpunkt im Diagramm

Die Antwort: Schreiben Sie die Überschrift nicht über die Spalte mit den Kategorien – sonst „geht Excel davon aus“, dass es sich hierbei um eine Kategorie ohne Wert handelt. Schreiben Sie die Überschrift über die Wertespalte, also über die zweite Spalte.

Die Überschrift wird zur Überschrift.

Die Überschrift wird zur Überschrift.

Pivottabelle funktioniert nicht

Dieser Befehl setzt mindestens zwei Zeilen voraus, die Quelldaten enthalten. Der Befehl kann nicht auf die Auswahl von nur einer Zelle angewendet werden.

… behauptet Excel. Er lügt doch – ich habe eine Liste auf der ich eine Pivottabelle aufsetzen möchte. Warum klappt das nicht?

Pivot geht nicht.

Pivot geht nicht.

Den Grund kann man HIER sehr schnell sehen – in der die Spalte D hat keine Überschrift. Pivottabellen verlangen unbedingt, dass jede Spalte immer eine Überschrift haben müssen. Hier sieht man es – schwieriger wird es, wenn die Tabelle sehr groß ist, das heißt, wenn die Tabelle sehr viele Spalten besitzt. Sie können mit der Tastenkombination [Strg]+[→], beziehungsweise [Strg]+[←] überprüfen, ob jede Spalte eine Überschrift besitzt.

Komische Überschriften

Ups – plötzlich steht in der ersten Zeile statt A, b, C, … die Zahl 1, 2, 3. Was ist passiert?

Man kann diese Einstellung in den Optionen / Formeln wieder ausschalten. Sie heißt Z1S1-Bezugsart.

Übrigens würde Excel nun statt =C3 schreiben: =ZS(-9). Und statt =SUMME(G2:G30) steht nun in der Zelle: =SUMME(Z(-9)S(-3):Z(19)S(-3))

Z1S1 - US-amerikanische Schreibweise

Z1S1 – US-amerikanische Schreibweise

Der „Kopf“ ist weg

… Und plötzlich komme ich nicht mehr in die ersten Zeilen …

Eine perfide Sache: Scrollen Sie in Excel etwas nach unten, so dass die ersten Zeilen oberhalb des sichtbaren Bildschirm stehen. Setzen Sie nun den Cursor in die oberste sichtbare Zelle. Wenn Sie nun alles fixieren (oder einfrieren), was darüber steht, gelangen Sie nicht mehr in die Zeilen darüber.

Die Lösung ist klar: Die Fixierung wieder aufheben!

Mit geschicktem Fixieren kann man Bereiche "verschwinden" lassen.

Mit geschicktem Fixieren kann man Bereiche „verschwinden“ lassen.

Die Überschrift ist weg

Ich wollte nur schnell die Überschrift formatieren – genauer – über die Auswahl zentrieren – schwupps – ist sie weg.

Die Antwort: Markieren Sie nicht die ganze Zeile, sondern nur die Zellen, über die die Überschrift zentriert werden soll. Wenn Sie alle Zeilen markieren, wird der Inhalt von A1 in Mitte der 16.384 Spalten gestellt – also ziemlich weit rechts.

Übrigens kann man das wieder auflösen mit einem erneuten Klick auf das Symbol „Verbinden und zentrieren“.

Hinweis: Sie können auch alle Zellen markieren und alle Verbindungen aufheben, indem Sie auf dieses Symbol klicken.

Die Überschrift verschwindet ...

Die Überschrift verschwindet …

Wie geht denn das? Namen statt Spaltenköpfe?

Eine Kollegin hat in einer Exceltabelle stallt den Spaltennamen A | B | C … die sprechenden Überschriften der Tabelle: Kundennummer | Vorname | Nachname. Wie geht denn das?

Die Antwort: Wenn man eine Liste als Tabelle formatiert (Einfügen / Tabelle), und nun in der Registerkarte „Entwurf“ die Formatvorlage löscht, ebenso wie den Autofilter (Register „Daten“), dann wird beim Scrollen nach unten die Überschrift anstelle der Spalteköpfe angezeigt.

Sprechende Namen statt Spaltenköpfe

Sprechende Namen statt Spaltenköpfe