Category Archives: Symbole falsch beschriftet

Ist Besonnenheit vom Wetter abhängig?

Nö, besonnen kann ich nicht bleiben. Plötzlich darf ich keine Symbole mehr in mein Ribbon einfügen. Was ist da los?

Rien ne va plus

Rien ne va plus

Die Antwort finden Sie, wenn Sie einen Blick ins Ribbon werfen:

20170126Ribbon02

Die Excel-Registerkarten wurden ausgeblendet. Wahrscheinlich im XML-Code. In einer „normalen“ Excel-Datei dürfen Sie natürlich wieder Symbole einfügen. So viele wie Sie möchten.

Gruseliges Excel!

Ich habe einen Kollegen. Man könnte ihn liebevoll Quatschkopf oder Frechdachs nennen oder sich über seine Späße freuen. Mann kann es aber auch anders sehen – das möchte ich hier nun doch nicht schreiben.

Auf alle Fälle: Vor Kurzem war er an meinem Rechner und hat etwas verstellt. Immer wenn ich Excel öffne, dann sehe ich folgendes Excel. Natürlich kann ich alte Dateien öffnen und damit arbeiten – aber für neue Dateien – das geht gar nicht! Was hat er denn gemacht? Und: wie bekomme ich es wieder weg?

Spalten- und Zeileköpfe - mal anders ...

Spalten- und Zeileköpfe – mal anders …

Die Antwort: Wenn Sie genau hinschauen, stellen Sie fest, dass eine sehr merkwürdige Schrift eingestellt ist. Die Schrift wirkt sich nicht nur auf die Zellen aus, sondern auch auf die Zeilen- und Spaltenköpfe. Netterweise nicht auf das Menüband.

Wechseln Sie in die Optionen und legen Sie dort „diese Schriftart fest, die Sie als Standardschriftart verwenden“ möchten.

Man kann "lustige" Schriftarten für die Zeilen- und Spaltenköpfe  verwenden.

Man kann „lustige“ Schriftarten für die Zeilen- und Spaltenköpfe verwenden.

Gültigkeit und Datenüberprüfung

Warum spricht Excel manchmal von „Gültigkeit“, an anderen Stellen von „Datenüberprüfung“?

Gültigkeit

Gültigkeit

Datenüberprüfung

Datenüberprüfung

Die Antwort: das Betriebssystem „zieht“ sich ein Menü, das noch die alten Beschriftungen von Excel 2003 verwendet. Andererseits wurde das Menüband von Microsoft übernommen – nach der Konvention von ungefähr Excel 2007. Das im Wechsel von Excel 2003 zu Excel 2007 die Gültigkeit in (Daten)überprüfung umbenannt wurde, findet sich nun in Excel die alte Beschriftung und die neue. Das ist nicht gerade konsistent …

Komische Überschriften

Ups – plötzlich steht in der ersten Zeile statt A, b, C, … die Zahl 1, 2, 3. Was ist passiert?

Man kann diese Einstellung in den Optionen / Formeln wieder ausschalten. Sie heißt Z1S1-Bezugsart.

Übrigens würde Excel nun statt =C3 schreiben: =ZS(-9). Und statt =SUMME(G2:G30) steht nun in der Zelle: =SUMME(Z(-9)S(-3):Z(19)S(-3))

Z1S1 - US-amerikanische Schreibweise

Z1S1 – US-amerikanische Schreibweise

deutsch :: englisch

Ab und zu beschriftet Excel einige der Symbole auf Englisch? Haben Sie das schon einmal gesehen? Beispielsweise aus „fett“ wird „bold“, aus „kursiv“ wird „italic“ oder das 1.000-Trennzeichen wird nicht „europäisch“ dargestellt, sondern US-amerikanisch:

Englische Symbole im deutschen Excel

Englische Symbole im deutschen Excel

Die Lösung: Ändern Sie die Auflösung Ihres Bildschirmes von 150% auf beispielsweise 100%:

deutsch_englisch20141219_3

Die Auflösung wird geändert.

Dann erhalten Sie wieder die Oberfläche in „deutscher Sprache“:

deutsche Oberfläche

deutsche Oberfläche